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1 Introduction 
 

1.1 Purpose and Use Program 
The program «TopOTDR Viewer» is designed to work with OTDR series "MOT-700- » 

and «MOT-940" and the file format traces Bellcore v.1.0. / Telcordia SR-4731. The 
installation program file is supplied with the devices mentioned above series on CD, and 
also available for download on the website: www.optokon.com 

 

1.2 Functionality of the program 
 loading measurement data from the OTDR memory into the computer as a file 

format Bellcore-GR-196-CORE / Telcordia SR-4731 (file extension: «*.sor»); 

 remote control of the instrument during measurements; 

 view the trace and reflective and non-reflective events analysis; 

 creation and editing of the event table; 

 printing a report that contains a header, measurement parameters, the graph 
trace, event table; 

 synchronization of the internal clock of the device with the computer clock; 

 viewing and editing of traces of files, format Bellcore v.1.0. / Telcordia SR-4731, 
obtained from reflectometers of other manufacturers; 

 organization traces archives. 

 

1.3 System Requirements 
The program runs under Windows 2000/XP/Vista/7/8/10. 
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2  Starting the program 
 

2.1 Installing the software and the virtual COM-port driver. 
Starting the program 

The installation of the software on the computer it is necessary to perform once at the 
beginning of the period of its use. To ensure the operation of the SW «TopOTDRViewer» 
with series of devices "MOT-700» and «MOT-940" a driver of virtual COM port from FTDI 
must be installed on a computer. 

The necessary information for the software and drivers installation are given in Annex 
A1 of the User's Guide. 

Running of SW is made from the "Start" menu or by using the icon located on the 
Windows desktop. 

 

2.2 The main program window. Selection of the current 
directory 

After starting the program its main window appears on the display. Possible options 
for the initial view of the main program window shown in Figure 2.1 and 2.2. 

 
Figure 2.1. View of the main window without traces of files in the current directory. 

 

Before you begin, it is recommended to set the default working directory in which files 
are stored the traces. To do this, select the menu "File / Change Folder" and in the dialog 
that opens, locate the desired folder or create a new location on your computer. 
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If the selected directory are no traces of files, the window will look like Figure 2.1. The 
top line shows the name and version number, and the path to the current directory. On 
the menu bar and toolbar user to a limited number of items available. 

 

 
Figure 2.2. View of the working window of the program with the trace files in the working 

directory 

If there are traces files in the directory, their list will appear in the left column of the 
main window, such as in Figure 2.2. It will display in the center and right of the window: 
the schedule selected in the trace list, the parameters of the device with which it was 
measured and markers settings (on schedule). The menu items are available, related to 
the analysis of the trace and the preparation of the measurement report. Inaccessible are 
menu items for controlling the instrument and download measured data from the 
instrument memory. 

To get access to the functions of the program from the OTDR it is required to make a 
connection with the device by selecting "Device / Connect". 

 

2.3 Connection of SW with OTDR 
To connect the OTDR to the computer, perform the following steps: 

1. Connect the device to your computer using the USB AB cable (supplied with the 
device); 

2. Run the program and connect to the device by selecting "Device / Connect". After 
that in the center of window it will appear connecting panel (Figure 2.3). The process can 
be canceled by pressing the "Cancel" button if required. 

 
Fig. 2.3. The message that describing the process of connecting with the device. 
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Fig. 2.4. View of display window after the device connection 

 

Upon successful completion of the connection in the lower right corner of the green 
indicator lights, which are displayed to the right of the name of COM-port device and 
(Fig.2.4). 

In the case of unsuccessful completion of the connection process, you may receive the 
message: 

 

 
Fig. 2.5. Reporting process fails 

 

In this case, you should implement the recommendations contained in the message 
and retry the connection. If, in spite of the implementation of the recommendations can 
not achieve the connection of the program with the device, contact the device 
manufacturer. 

If the connection to the device is successful, the menu bar and toolbar offers access 
to OTDR control functions (Figure 2.6). 
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Figure 2.6. Sub menu "Device" available after the connection with the OTDR 

 

The program includes the following functions of device management: 

 start the measurement with the previously established parameters; 

 loading traces stored previously in the memory; 

 memory deleting traces in the instrument 

  (For MOT-700 series) 

 view and setting OTDR parameters; 

 synchronization of the internal clock of the device with the computer clock. 

 

This chapter describes the necessary steps of the program «TopOTDRViewer» 
installation and activation its functionality. In this description of the initial (preparatory) 
stage of work with the program «TopOTDRViewer» is completed. The following chapters 
describe how to use the features on the OTDR program management, processing and 
storage of traces, and the preparation of the measurement report. 
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3 OTDR control functions  
 

3.1 Clock synchronization of the device with the computer 
clock  

The program «TopOTDRViewer» allows you to synchronize the internal clock of the 
device with the clock on the PC. To do this, you need to select in the menu "Device / Sync 
time in the device."  

The synchronization process takes 1-2 seconds. At the end of this process, the date and 
time in the instrument will be identical with the date of the computer time. This feature 
simplifies the clock installation procedure compared to manual installation.  

3.2 View and set the OTDR parameters  
After connecting the device to the line and make the connection with the instrument 

in the program it is immediately possible to start the measurement of the parameters set 
previously by pressing the "OTDR / Run Measurement."  

To preview your settings or change them, select "OTDR / Properties". Then in the window 
that opens displays installed in the instrument: "Wavelength", Pulse width", "Averaging 
time", "Measuring distance", "Refractive index", "Backscatter coefficient" (see Figure 3.1.). 

 
Figure 3.1. Window of measurement parameters. 

 

In the top of the window it is displayed the name of the COM-port and OTDR model, 
with which the program works.  

All parameters can be changed except the "backscatter" in this window To apply the new 
settings and close the "Device properties", you need to click "OK". Abandon your changes 
you can click "Cancel». To start the measurement with the new settings, press the 
"Measure" in the same window.  
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In the instruments MOT-700 series at the end of the measurement can be provided search 
of events and  calculated overall length and attenuation of the trace. To these data have 
been transferred to the computer at the end of the measurement process, it is necessary 
before starting the measurement process in the device to make the following settings, 
which can not yet be performed remotely. In the "Settings" menu, select the device 
"Reflectometer" and set the value of the first parameter "Event Recording" in the state, 
"Yes." In "Settings / OTDR / Search Options" to set the most appropriate values of the 
search parameters. 

 

3.3 Running measurement, saving measured data in the file 
Start the measurement process can be chosen in the menu "OTDR / Measurement" or 

by pressing the button "Measure" in the window "Device properties" (Figure 3.1).  

Immediately after starting the measurements will support box with a number as a fraction. 
The number of denominator shows the expected measurement time in seconds and 
numerator shows the number of elapsed since the start of measurement seconds (Fig. 
3.2). If you see a graph of the previously removed trace, then this image will be reset 
before starting the measurement in the work area of the main window. 

 

 
Fig. 3.2. Starting the measurement, beginning. 

 

After about 7 seconds, the window will display a graph of the intermediate results of 
the trace measurements obtained by device by averaging the measured values of the 
elapsed time. Next, the image of the trace is updated every 0.5-1 seconds, until the end of 
the measurement time, which is determined by the established value of the averaging time 
(Figure 3.3). 
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Figure 3.3. The measurement process, continued. 

 

At the end of the measurement process a dialog box "Information" is displayed 
(Figure 3.4) 

 
 Fig. 3.4. The "Information" window 
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In the top panel of the window it is displayed the default name of the trace fileů. The 
file name can be edited in the first line of dialogue just before the saving of measurement 
data to disk. The proposed default file name is formed by the program based on the 
current date and time. If the name change is not needed, just click "OK". (More dialogue 
"Information" is described in the chapter "Preparing for measurement report"). 

The name of the file will appear on the left of the measured trace file list, and in the 
working area of the main window displays the graph and trace OTDR parameters under 
which it was measured. 

 

 
Fig. 3.5. Download traces from memory 
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3.4 Download traces from memory 
To download the measurement data from the memory device in the menu, select 

"Device / Load trace". 

For devices MOT-700 series download process will start immediately. The program 
window will appear with a fraction, the denominator of which - the total number of files 
stored in the device memory and in the numerator - number of downloadable files at this 
time (Figure 3.5.). Maximum number of files that can be stored in the device is equal to 
450. The loading time of one file - about 0.5 seconds. 

For series MOT-940 instruments at first option selection dialog will open (see. Fig. 
3.6).  

 
Fig. 3.6. Selecting traces to be loaded from the memory device MOT-940 

 

The top line of dialogue to select two options: "Download all" or "Upload selected 
directory". If you choose the first option, then you need to press "OK". If you choose the 
second option, select the directory, and then click "OK" (see. Fig. 3.7). 
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Fig. 3.7. For download it is selected directory «1» 

 

Similar to the devices MOT-700, a message appears with a fractional number, in which 
the denominator - the total number of downloads, and the numerator - number of 
downloadable files at this time (Figure 3.5.). 

The files are downloaded to the current directory selected by the user after starting the 
program (see chapter 2.2.). For different download options there is a small difference, 
which is the following. If the option "Upload selected directory" is selected, then all files in 
the selected directory will be placed in the current directory. If you choose the option 
"Download all", then in the current directory will create a new directory with the name 
«_OTDR», which will copy the contents of a memory device data to all directories and 
files. If there already exists a folder «_OTDR», the device memory will be copied to this 
folder in the current directory of the program. 

If the current directory already contains files, then loaded trace will be added to the 
general list at the left of the program window. If the names of available files will coincide 
with the names of downloaded, these files will be replaced with the newly loaded. 

As a result, the process of loading data copied traces remain in the memory, if the dialog 
"Setup" item was not marked "Delete downloaded files from the device." If the option was 
set, after being loaded into the instrument measurement data memory is cleared (this 
option does not work for the MOT-940 devices). 
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3.5 Cleaning the memory of measurement data 
(Only for instruments series MOT-700)!  

To clean measurement data memory of the connected device, it is necessary to the 
menu "Device" select "Clear Memory". In the window warning appears: "Delete all files 
from the device." After confirming the device's memory will be deleted. 

Another way to clear the memory unit from the program - set the mark against the item 
"Delete downloaded files from the device" in the dialog "Setup" (menu "File / Settings") 
before performing uploading of measurement data from the instrument memory. If you 
make such a setup, then after loading the traces of the device, its memory will be cleared. 

 

 



TopOTDR Viewer – user manual 
 

 16 
 

4 Operation with traces files 
 

This software allows you to perform the following actions with traces files: 

• Operation with OTDR traces from the memory of the PC (4.1) and from the internal 
memory of the device (4.2) 

• Storage of files on the PC (4.3) and remove the files from the the PC memory (4.4) 

• Deleting device memory (4.5) - only for devices Series MOT-700 

• Carry out a comparative analysis of several traces (4.6) 

• Checking of traces in zoom (4.7) 

 

4.1 Loading traces of the memory of the PC 
Select "File → Change folder → select the desired folder" to open several files in a 

specific folder. 

It is possible to download only the required file: "File → Add Copy of .. → select the 
desired file." Available in the context menu by right-clicking on the trace in the list. 

 

The downloaded traces will appear on the left side of the program window. 

 

4.2 Import from the OTDR internal memory 
To download traces from memory you need to connect the device. Once connected, 

perform "Device → Download Traces", after which all trace of the memory of the device 
will be imported into the program (see section 3.4..). 

The files from the memory of the device are not automatically deleted only when the 
relevant settings. 

 

4.3 Saving Files 
To save all the traces that are left of the program window select "File → Save All." 

To save the selected trace select "File → Save Copy In ... → choose the folder you 
want." Available in the context menu by right-clicking on the trace list. 

 

4.4 Deleting files 
If necessary, you can remove the trace from the program window and from the 

memory of the PC. To do this, click "File → Delete the file." Available in the context menu 
by right-clicking on the trace list. From the memory of the device are not automatically 
deleted only when the relevant settings. 

 

4.5 Cleaning the instrument's memory  
(implemented only for MOT-700) 
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With this software, you can delete all files from the memory device, first connect the 
device, and then perform a "Device → Clear Memory". 

 

4.6 Comparison of traces 
The program allows you to compare up to 7 traces by simultaneous display of the 

working area. To compare make a double-click to select them from the list of open traces 
on the left side of the window. Each selected so that the trace will have its own, distinct 
from other colors. Wherein markers are moved via the graph, which is selected from the 
general list at any given time. Information about the markers and events between them 
remains fixed. 

 

 
Fig. 4.1. For comparison it is selected OTDR memory 

 

Events can be added to the event table for a given trace. To remove a trace from the 
working area make double-clicking on it in the traces list.  

For output from the comparison mode click "File → Uncheck All". Available in the 
contextmenu by right-clicking on any trace in the list. 

 

4.7 Trace zoom 
Trace graph selected in the list is displayed in the center of the working area. You can 

increase / decrease the zoom of the chart in two modes: 

- Proportionally in both axes "Zoom in / zoom out." To return select "Reset Zoom" 

- Only on the horizontal axis "Zoom in / zoom out on the X-axis." To return select 
"Reset the zoom of the X" 

At the top right of the program window there is a copy of trace on which you can move 
the "magnifying glass" for a detailed view. 
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5 Operation mode 
 

5.1 Program interface 
In the measurement mode the program working window takes the form shown in 

Figure 5.1, all the tabs of the main menu and the icons on the toolbar are available. 

 

 
Figure 5.1. The program window during operation with OTDR traces and testing, the 

device is connected. 

 

- The analyzed trace is in the center 

- In the upper right corner – it´s small copy for easy viewing of enlarged parts 

- In the left window - the list of captured traces 

- There are always two markers on the trace 

- Below the main menu, the toolbar is located under it - the main panel 

- Under the trace - Events table 

- In the lower right corner of the screen you can see the status bar: zoom and 
device connection indicator (red - not connected, green - connected) 

 

5.2 The main panel 
On the main panel (Figure 5.2) are marked "Options" current measurements (which 

are set in the "Device parameters") and information on the markers. Also on this panel has 
a window to display the comments and the shortcut key to information on the "Info." File. 

 

MAIN MENU 
TOOLBAR 

MAIN PANEL 

MARKERS 

TRACE WINDOW 

EVENTS TABLE 
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Figure 5.2. The main panel 

 

5.3 Main Menu 

5.3.1 File 
 

 
 

- Change the folder → selection of new default directory for saving files 

- Save All → saves all traces of the list in the left window 

- Add a copy from → the directory → File selection 

- Save → available when a file changes 

- Save Copy In ... → selection of the directory to save the copy of the file on the 
PC 

- Rename → setting of a new name selected from the list of trace (available in 
the context menu by right-clicking on the trace in the list) 

- Remove → deleteing the selected file from the list of trace 
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- Remove all markers - cancel the traces comparison mode 

- Information → Information window for the file. Some fields can be filled only if 
set in menu "Settings". This information will be contained in the report when 
printing. It contains the following tabs: 

 

 information about trace   device 

  

 thresholds  measurement 

  

 

- Print → selection window for file from the list to print → OK 

- Preview → file selection → select the files → OK → print preview report 

- Page Setup → settings for print  
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- Options →Select a language, the background color of graphs, the field for the 
name of the organization. You can also change these settings by setting marks 
in front of them: 

o Request confirmation to delete files from the disk: every time you try to 
remove trace the user will see a warning; 

o Delete downloaded files from the device: after importing traces on the 
computer, they are automatically removed from the device's memory (only for 
instruments series MOT-700); 

o Permission to edit all fields in the information box: It is allowed to edit the 
information about the device, its thresholds and parameters of measurement 
in the "Information" (link); 

o Associate with .SOR-Files - Select this default program for opening this type of 
file. 

- Exit → exit the program 

 

5.3.2 Device 
The device is not connected: 

 
In this mode, in the bottom right corner of the screen red light. 

 

To connect the device to select "Device → Connect" . The rest of the items will be 
available  

 

The device is connected: 

 
 

- select the "Disconnect" option to disconnect the device. 
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- Start measurement → process of measuring the OTDR is connected to the 
optical line, a status window appears → at the end of measurement trace 
appears in the working area and in the list. 

- Download traces → it appears the status screen of downloading files from the 
memory in the current directory OTDR in the working window at the end of 
their load. 

- Clear the memory (only for the MOT-700) → confirm the deletion of files from 
the device memory 

- Settings → instrument box select the desired measurement parameters 

- Synchronization of clock in the device 

 

5.3.3 Viewing traces 
 

 
This menu allows you to work with markers and zoom of the trace from the working area 

 

5.3.4 Events 
 

 
- Measure connection loss - to manually add attenuation 

- Measure return loss - to manually add reflective events 

- Add New Event - is available when one of the above items (see "Manual entry 
of events.") 
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- Lock markers → marker position relative to each other remains constant when 
changing their position 

- Delete the file → delete the selected row (event) in the event table 

- Edit comment→ change a comment to the event in the column "Comment" 

 

5.3.5 Help 
 

 
- Report of the issue → send problem message to manufacturer  

- About program 

 

5.4 Markers 
 

On the main panel in items "Left Marker (L)» and «Right Mrker (R)» identifies the marker 
positions (km) and attenuation from the start line to each of them. In "Measuring" item it 
is displayed parameters of the line section between the markers: distance (km), the losses 
(dB), the specific attenuation (dB / km). 

There are several ways to set the markers: 

• dragging with the mouse; 

• multiple key presses "1", "3" for right and key "4", "6" for the left marker on the 
numeric keypad. As a result, they are moved along the X axis pointwise; 

• right-clicking in the right button at the work area and then selecting "Set here the 
left / right marker"; 

• manually entering the desired position of each marker in the relevant main panel 
lines; 

• in the tab "View → set left / right handle." 

The position of markers relative each to other can be fixed by selecting the "Events → fix 
markers" or the corresponding icon on the toolbar. 
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6 Analysis of events 
 

Event Table - a table which displays the parameters of all detected non-uniformities on the 
trace. Events can be inserted into the table in two ways: automatically when in the OTDR 
function "Event Recording" is set or manually. The table shows the following parameters: 

• Event number - serial number of event on the trace; 

• Position [km] - the distance from the OB to this non-uniformity; 

• The loss [dB] - loss of the non-uniformity 

• Return loss [dB] - reflectance provided that reflects the non-uniformity; 

• The specific attenuation [dB / km] – insertion loss on the homogeneous section of 
the line to this non-uniformity; 

• Length [km] - the distance from the previous to the current non-uniformity (the 
length between the events); 

• The total loss [dB] - insertion loss from the start line to this non-uniformity; 

• Note - for this non-uniformity. 

 

 

Figure 6. Sample of event table. 

 

The row from the table, if necessary, can be removed by right clicking on it and select 
"Delete File" pop-up menu (or via the "Events" tab of the main menu). 

To change the comment should be to double-click in the appropriate column opposite the 
events desired, after the cursor appears, start typing. This can also be done by clicking the 
right mouse button on the event line and selecting "Edit Comment" from the list (either 
through the "Events" tab of the main menu). 

 

6.1 The automatical trace analysis 
In the OTDR series MOT-700 it is implemented automatical search of the events according 
to the optical line measurement (see Manual of the device ...). The results in a table of 
events can be transfered to the PC along with the measurement data. To do this, select 
"Settings", select the tab "Reflectometer" in the main menu, then select "Yes" on the 
"Event Record". Next, after transfer of the trace on the PC, the user will see a graph that 
contains information about each event on the line and the corresponding event table. 
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6.2 Manual events insertion  

6.2.1 Insertion loss measurement 
The program allows to determine the attenuation of the connection by the method of five 
cursors. To do this, select the "Events → Measure loss in the connection." Then you need 
to set the markers near the connection so that it appeared between them (Figure 6.1). 
Wherein the parts between the left cursor and left marker and right marker right cursor 
are approximated by straight lines, and the attenuation of connection is calculated. The 
connection is marked by the central cursor, and the areas of approximation of - bold lines. 
Central cursor should be set to the edge of the left part. 

 

 
Figure 6.1. Insertion loss measurement in manual mode. 

 

Insertion loss measurement is as follows: approximating line extrapolated to the point of 
connection (central cursor) power levels estimated value at the end of the left segment 
and extrapolating the right at the beginning. Attenuation in the connection is assessed as 
the difference between these levels. All five labels can be moved independently each of 
other or be fixed each of other (when selecting "Events → Secure markers"). Parts of 
approximation should, if possible, have a maximum length and be homogeneous. The 
central cursor must be set to the left edge. 

After all the markers are set it necessary to press the button "Add New Event" on the 
toolbar. This event appears in the bottom of the screen in the event table. 

 

6.2.2 Return loss measurement 
For measurement of return loss of connection should press the "Measure Return loss" It is 
necessary to set markers near the reflecting non-uniformity so as to be situated between 
them. The central cursor must be on the trace just before the part of the pulse front. The 
left and right cursors must be set at a distance from the left and right markers thus to be 
disposed together with markers on homogeneous areas (see. Figure 6.2). 
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Figure 6.2. Return loss measurement 

 

After all the markers are set to press the button "Add an event". This event appears in the 
bottom of the screen in the event table. 
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7 Print the report 
 

The program provides a function of printing a report of the measured trace: 

"File → Print". This opens a window containing a list of files to print. The entire workspace 
or any of the open traces can be selected for printing. The number of available files for 
printing limited number of open traces displayed on the left side of the program window. 

 
Figure 7.1. Selection and preparation of the trace for printing. 

The report can be viewed by selecting "File → Preview". 

 
Figure 7.2. Select object to view the report. 

If the "Work area" has been chosen from list of files for printing, the document will be 
open containing information about the file: measurement parameters, measuring 
conditions, the trace with markers, marker information and event table. 
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Figure 7.3. An example of a Test report preview 

 

If you select a file, the markers will be missing. When selecting multiple files using the 
arrows at the top of the window, you can view them one by one. 

The preview window contains the following options: Select the report scale, orientation 
(horizontal, vertical), the print settings. Also, several reports can be viewed 
simultaneously. 
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8 Toolbar and keyboard shortcuts 
 

Icon Command Shortcut 

 
Change folder Сtrl+O 

 
Saving of all traces Сtrl+Shift+S 

 Add a copy from … Сtrl+Alt+O 
 Save Сtrl+S 
 Save copy in … Сtrl+Alt+S 
 Rename Сtrl+M 
 Clear all Esc 
 Information Сtrl+I 

 
Print  Сtrl+P 

 Preview Сtrl+Shift+P 
 Exit Alt+F4 

 
Connect device Сtrl+Alt+C 

 
Disconnect device Сtrl+Alt+D 

 
Start measurement Сtrl+Alt+R 

 
Download of traces Сtrl+Alt+L 

 Clear memory Сtrl+Alt+E 

 
Device parameters Сtrl+Alt+P 

 
Clock synchronization Сtrl+Alt+U 

 
Zoom in  + 

 Mouse wheel 
 Ctrl + mark area, which is necessary 

to zoom 

 
Zoom out  - 

 Mouse wheel 

 
Cancel zoom  * 

 
Zoom in on the X axis  Сtrl + + 

 Ctrl + Mouse wheel 

 
Zoom in out the axis Х  Ctrl + - 

 Ctrl + Mouse wheel 

 
Cancel zoom on the axis Х  Сtrl + * 

 Set left marker   Сtrl + L 
 Right-click in the desired area of the 

workspace + «Move left here» 
 Move the mouse cursor 
 Pressing keys "4", "6" for point to 

point movement 
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 Set right marker  Сtrl + R 
 Right-click in the desired area of the 

workspace + «Move right here» 
 Move the mouse cursor 
 Pressing keys "1", "3" for point to 

point movement 

 
Measure IL Ctrl+Shift+J 

 
Measure RL Ctrl+Shift+R 

 
Add an event to the event 
table 

Ctrl+Shift+E 

 
Fix markers Ctrl+Shift+F 

 Instructions F1 

 
Report of the issue  

 About Ctrl + F1 
 

 

 



TopOTDR Viewer – user manual 
 

 31 
 

9 CALIBRATION of device 
 
Calibration of device is made in accordance with the regulations documents for 

calibration OTDR, Power meter and Light source. 
 
Recommended Calibration interval - one year. 
 
 
OPTOKON Calibration Laboratory 
 
The OPTOKON calibration laboratory offers excellent prices and fast turn-

around times for all types of fiber optic test equipment. 
 

Established in 1999, the OPTOKON 
calibration laboratory is an on-site, 
independent laboratory offering a 
comprehensive range of metrological services 
in the field of fiber optic calibration, 
verification, measurement and consultation. 
The laboratory helps our customers to comply 
with the steadily increasing requirements for 
product and service quality and reliability. 
Calibration services were accredited by the 
Czech Accreditation Institute in accordance 
with ISO 17025 standard (listed as calibration 
laboratory No. 2315) in 2003. The laboratory 
also provides a fast and nondestructive 
screening of materials and products for 
conformity with EU directives 2202/95/EC 
(RoHS) and 2002/96/EC (WEEE) and the 
outsourcing of metrological services. 

 
The OPTOKON calibration laboratory offers: 

 calibration of fiber optic test equipment including power meters, OTDR, 
attenuators, light sources 

 verification of fiber optic test equipment including OSA, PDL meters 
 measurement of fiber optic components including climatic tests 
 all required documentation and certification 
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10  Contacts: 
 
 
 

OPTOKON, a.s. 
Červený Kříž 250,  
586 01 Jihlava 
Czech Republic 
 
Phone: +420 564 040 111 
Fax:   +420 564 040 134 
E-mail: optokon@optokon.com 
Internet: www.optokon.com  
 
 
 
OPTOKON, a.s. 
Prague office 
Venušina 1149/3 
104 00 Praha 10 
Czech Republic 
 
Phone:  +420 602 421 029 
E-mail: prague@optokon.com 
Internet: www.optokon.com  
 
 
 
 
 



 
FIBER OPTIC TECHNOLOGY 

CALIBRATION LABORATORY 
 

 

is registered trademark of OPTOKON, a.s. Other names and trademarks mentioned herein may be the trademarks of their respective owners. 
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Appendix A.1: 
Installing the software and the virtual COM-port driver.  

 
The installation of program on the computer is performed once at the beginning of the 

period of its use. To ensure the operation of the program «TopOTDRViewer» series with 
devices "MOT-700» and «MOT-940" a virtual driver of COM-port from FTDI must be 
installed on a computer. 

The necessary information to install the software and drivers are given below: 
 
Installation files of «TopOTDRViewer» program are available for download from 

the website: www.optokon.com) in section Testing equipment.  
The installation process - the usual for most programs. It is necessary to extract 

the file «TopOTDRViewer.0.xxx.Setup.exe» from web and run it. Next, you need to follow 
the instructions that appear during the installation process. 

Driver Installation. In addition to the program, to ensure that it works with a series 
of devices "MOT-700» and «MOT-940" must be installed on a computer driver is a virtual 
COM-port of FTDI.  

The driver files are available at website: http://www.ftdichip.com/Drivers/VCP.htm. 
There are driver installation instructions, which can be useful in case of problems with 

the installation. 
 
The easiest way to install is using the executable installation file type 

«CDM21218_Setup.exe»: 
Not connecting the OTDR to the computer run the setup file. After the end of the 

installation process, connect the OTDR to a USB port and make sure that the new device 
is found and installed. In most cases, after the installation of the driver is required to 
reset the system. 

Check the operation of the virtual COM-port drivers can be as follows: 
1. Connect the OTDR USB-AB cable to the computer; 
2. Start the "Device Manager" from the "Control Panel» Windows; 
3. In the "Ports (COM & LPT)» must be an entry similar to «USB Serial Port (COM8)»; 
4. When disconnecting the USB cable from the unit record should disappear after the 

update window "Device Manager." 
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Appendix A.2: 
Operation with the devices MOT-700 and MOT-940. 

 
When the program is working with devices MOT-940 and series MOT-700, there are 

some differences due to differences in the design and the internal software of devices of 
this series. 

1. After the connection with the device and software 
For devices MOT-700 Series, control of the instrument from the keyboard it is 
possible, and for the series of devices MOT-940 control of the keyboard is locked. 

2. Download traces from memory 
For the MOT-700 series it is only possible full load of all traces of the memory of 
the device in the current directory of the program. For Series MOT-940 devices, 
you can either download the files from one OTDR memory device directories in 
the current directory of the program, or do a full download of all files from the 
device memory. In the second case in the current directory, the program creates 
a copy of the data memory device while maintaining its directory structure. 

3. Deleting traces from memory  
Clearing data memory device measurement is only possible for devices MOT-700. 
The MOT-940 series the data memory can be cleared only by tester operation. 

 


